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KOMPUTER 3 (AKUNTANSI) 

PERTEMUAN 1: Pendahuluan, Setup Awal Perusahaan 
Overview Accurate 
1. Tiga versi accurate sesuai dengan jenis usaha dan kebutuhan para pemakai 

a. Accurate SE (standar Edition) 
b. Accurate DE (deluxe Edition) 
c. Accurate EE (Enterprise Edition) 

 
2. Fitur Accurate 

a. Multi Fungsi 
• Muliti Currencies / mata uang 
• Multi warehouse / gudang 
• Multi user / pengguna 
• Multi sales tax / pajak penjualan 
• Multi discount / potongan 
• Multi salesman  
• Multi form template 
• Multi unit 

b. Pembagian modul berdasarkan versi deluxe edition 
• General ledger / buku besar 
• Cash and bank / kas dan bank 
• Inventory / persediaan 
• Sales / penjualan 
• Purchase / Pembelian 
• Fixed assets / aktiva tetap 
• Cost center / pusat kos 

 
Latihan 1 
1. Company Name: MAHMUDI SERVICE 
 Address: Jl. H. Midi No. 33 RT 13/02,  
  Pondok Randu-Cengkareng 
  Jakarta Barat 
 Zip Code: 11750  
 Phone No.: 021 5458260 
 Fax No.: 021 5458261 
 Country: Indonesia 
            Default Currency:IDR 
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2. Deskripsi Perusahaan: Usaha Mahmudi ini merupakan perusahaan jasa service computer 
didirikan bulan November 2004 dan sudah berjalan selama tiga bulan (Nov, Des 2004, dan 
Jan 2005). 

3. Daftar akun: 
Type No Nama Type No Nama 
C/B 1101 Kas di Tangan REV 4101 Pendapatan Service Tape 
C/B 1102 Bank MAYA REV 4102 Pendapatan Service Televisi 
A/R 1201 Piutang Usaha REV 4103 Potongan Penjualan 
OCA 1301 Perlengkapan Reparasi EXP 6101 Biaya Iklan 
OCA 1401 Asuransi Dibayar di Muka EXP 6102 Biaya Sewa Reparasi 
FA 1601 Peralatan Reparasi EXP 6103 Biaya Perlengkapan Reparasi 
ACM 1602 Akumulasi Penyusutan Peralatan 

Reparasi 
EXP 6104 Biaya Penyusutan Peralatan 

Reparasi 
A/P 2101 Utang Usaha EXP 6105 Biaya Gaji/Upah 
A/P 2102 Utang Angsuran Leasing EXP 6106 Biaya Asuransi 
OCA 2199 Utang Lancar Lainnya EXP 6107 Biaya Listrik, Air, dan Telepon 
LTL 2201 Utang Bank Jk. Panjang EXP 6199 Biaya Usaha Lainnya 
      OIC 7101 Pendapatan Bunga 
EQ 3101 Modal Mahmudi OEX 8101 Biaya Bunga 
EQ 3102 Prive Mahmudi OEX 8102 Biaya Pajak Bunga 
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KOMPUTER 3 (AKUNTANSI) 

PERTEMUAN 2:  Setup Daftar Customer, Jurnal Umum, dan Laporan Keuangan 
 
Preferensi Modal Perusahaan 

1. Klik Setup-Preference 
2. Klik Company, kemudian pada Retained Earning Account diisi dengan pilihan Modal 

Mahmudi 
3. Klik OK 

 
Daftar Customer Type 

1. Klik List > Others > Customer Types 
2. Klik New, lalu diisi GENERAL 
3. Klik OK 

 
Daftar Customer 

1. Klik List > Customer 
2. Klik New 
3. Isi nomor dan nama pelanggan berikut ini: 

Customer No. Name 
C001 LUTHFI 
C002 ANNISA 
C003 SUBUR SENTOSA
C999 UMUM 

 
Daftar Vendor 

1. Klik List > Vendors 
2. Klik New 
3. Isi nomor dan nama vendor berikut ini: 

Vendor No. Name 
V001 PT. CAHAYA 
V002 PT. PURNAMA 
V003 PT. KIRANA 
V999 UMUM 

     Sumber: Mahmudi, 2006 
 
 
User Profile 

1. Klik Setup > User Profile 
2. Klik New 
3. Isikan daftar pengguna berikut ini: 
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Login Name JONO JONI JINI 
Full Name JONO ARIANTO JONI IRAWAN JINI OH JINI 
Password ARIANTO IRAWAN OH JINI 
Level Admin Supervisor User 
Tab General 
Ledger 

 Semua boleh Semua boleh kecuali Chart 
of Account, Financial 
Report, Department, Project 

Tab Cash/Bank  Semua boleh Semua boleh 
Tekan Tombol Save-New Save-New Save-Close 

Sumber: Mahmudi, 2006 
Menyimpan data yang terbuka sebagai alias: 

1. Klik File > Save as Alias 
2. Ketik: ………… Kasus 1 (isi titik-titik tersebut dengan nama Anda) 
3. Klik OK 

 
Menutup data Accurate tanpa keluar dari program 

1. Klik File > Close/Log Off 
2. Close Company?  klik Yes 
3. Backup data?  klik Yes 

 
Membuka data dengan nama alias sebagai Jini Oh Jini: 

1. Klik File > Open/Login 
2. Klik Alias > pilih <nama> Kasus 1 > klik Open 
3. User ID: JINI, Password: OH JINI 
4. Klik OK 

 
Transaksi November 2004 oleh JINI: 

1. Klik menu Activities > General Ledger > Journal Voucher 
2. Kemudian buatlah jurnal untuk transaksi berikut ini: 
Tanggal JV No. Transaksi 

1/11/2004 JU.0411.001 Memindahkan sejumlah dana Rp 10.000.000 
dari rek. pribadi Mahmudi yang berada di bank 
NYATA ke bank MAYA (atas nama 
perusahaan). Transaksi ini dianggap sebagai 
setoran awal Mahmudi ke dalam usahanya. 

1/11/2004 JU.0411.002 Membayar sewa sebuah tempat service untuk 
masa satu bulan ini Rp 300.000 dengan 
mengeluarkan cek Bank MAYA 

1/11/2004 JU.0411.003 Membayar Premi Asuransi kepada PT. ABADI 
LIFE untuk jangka waktu satu tahun kemuka 
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sebesar Rp 480.000 dengan mengeluarkan cek 
bank MAYA 

2/11/2004 JU.0411.004 Membeli Peralatan Servis dari PT. CAHAYA 
(vendor) seharga Rp 5.600.000 dibayar dengan 
uang muka sebesar Rp 1.500.000 (cek bank 
MAYA) sedangkan sisanya akan diangsur 
setiap bulan sebesar Rp 400.000 yang ditambah 
dengan bunga bulanan sebesar Rp 25.000 

5/11/2004 JU.0411.005 Membeli perlengkapan servis dari PT. 
PURNAMA secara kredit sebesar Rp 550.000 

6/11/2004 JU.0411.006 Mengambil uang tunai dari bank MAYA untuk 
kas di tangan sebesar Rp 2.000.000 

8/11/2004 JU.0411.007 Memasang iklan pada harian Koran lokal 
SUARA HATIKU sebesar Rp 120.000 dibayar 
tunai kas 

15/11/2004 JU.0411. 008 Memperoleh hasil servis televisi selama 2 
minggu terakhir sebesar Rp 3.500.000 dan 
Servis Tape sebesar Rp 500.000. Hasil servis 
diterima tunai kas di tangan 

17/11/2004 JU.0411.009 Setor uang tunai ke Bank MAYA dari kas di 
tangan sebesar Rp 2.500.000 

21/11/2004 JU.0411.010 Membayar utang pada PT. PURNAMA tunai 
atas pembelian perlengkapan Rp 300.000 

25/11/2004 JU.0411.011 Membayar gaji karyawan sebesar Rp 1.800.000 
tunai kas di tangan 

30/11/2004 JU.0411.012 Menyelesaikan pekerjaan servis televisi dari 
LUTHFI sebesar Rp 450.000 secara kredit 

 AJ.0411.001 Menyesuaikan asuransi yang telah terpakai 
bulan ini sebesar Rp 40.000 

 AJ.0411.002 Menghitung sisa perlengkapan yang masih ada 
diakhiri bulan ditaksir sebesar Rp 380.000 dan 
telah terpakai sebesar Rp 170.000 

 AJ.0411.003 Menghitung penyusutan aktiva tetap (peralatan 
servis) bulan ini Rp 90.000 

 AJ.0411.004 Mencatat hasil bunga dari bank MAYA sebesar 
Rp 15.000 dipotong pajak bunga 10% sebesar 
Rp 1.500 dipotong biaya adm bank Rp 26.000 
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KOMPUTER 3 (AKUNTANSI) 

PERTEMUAN 3:  Setup awal Perusahaan, Akun dan Neraca Awal  
 
Latihan 2. 

1. Identitas Perusahaan 
a. Company Name : FORMASI TRADING Inc 
b. Address  : Jl. Reformasi No18. 

     Jeruk Purut 
     Jakarta 

c. Start date (cut off) : 31-12 - 2004 
d. Fiscal year  : 2004 
e. Default Period : 12 ; 2004 
f. Warn it before :   or after   
g. Error IT Before : 12 ; 2004  or after  1 ; 2005 
h. Default Currency:IDR 

  
2. Deskripsi Perusahaan: Perusahaan FORMASI TRADING Inc merupakan perusahaan 

dagang yang menggunakan sistem periodikal dalam pencatatan persediaan barang 
dagangannya. 

3. Daftar Akun 
Acc. No Nama Type Curency

1-1101 Kas Cash/ Bank IDR 
1-1102 Bank Cash/ Bank IDR 
1-1201 Piutang Rupiah Account Receivable IDR 
1-1202 Penyisihan Piuang Tak Tertagih Account Receivable IDR 
1-1301 Persediaan Barang Dagang Inventory   
1-1302 Perlengkapan Inventory   
1-1401 Pajak Masukan Other Current Asset   
1-1402 Asuransi Dibayar Dimuka Other Current Asset   
1-2100 Aktiva Tetap Fixed Asset   
  1-2101   Tanah Fixed Asset   
  1-2102   Gedung Fixed Asset   
  1-2103   Peralatan Fixed Asset   
  1-2104   Kendaraan Fixed Asset   
1-2200 Akumulasi Penyusutan Aktiva Tetap Accum Depreciation   
    1-2202   Akum Penyusutan Gedung Accum Depreciation   
    1-2203   Akum Penyusutan Peralatan Accum Depreciation   
    1-2204   Akum Penyusutan Kendaraan Accum Depreciation   
    2-1101   Utang Rupiah Account Payable IDR 
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2-1200 Utang Biaya Other C. Liabilities   
  2-1201   Utang PPN Other C. Liabilities   
  2-1202   Utang Wesel Other C. Liabilities   
2-2100 Utang Bank " ENAK" (10 tahun) Long Term Liability   
3-1000 Modal Saham Biasa Equity   
3-2000 Modal Saham Preferent Equity   
3-3000 Agio (disagio) saham Equity   
3-8000 Laba Ditahan Equity   
4-1000 Penjualan Revenue   
4-2000 Retur & Potongan Penjualan Revenue   
  4-2100   Retur Penjualan Revenue   
  4-2200   Potongan Penjualan Revenue   
5-1000 Barang Tersedia Dijual COGS    
  5-1100   Persediaan Barang Dagang Awal COGS    
  5-1200 Pembelian Barang Bersih COGS    
    5-1201   Pembelian COGS    
    5-1202   Biaya Angkut Pembelian COGS    
    5-1203   Retur Pembelian COGS    
    5-1204   Potongan Pembelian COGS    
5-2000   Persediaan Barang Dagang Akhir COGS    
6-1000 Beban Pemasaran Expense   
  6-1001   Beban Gaji Pemasaran Expense   
  6-1002   Beban Iklan Expense   
  6-1003   Beban Penyusutan Kendaraan Expense   
  6-1004   Beban Perlengkapan Pemasaran Expense   
  6-1999   Beban Pemasaran Lainnya Expense   
6-2000 Beban Administrasi Umum Expense   
  6-2001   Beban Gaji Adm/Umum Expense   
  6-2002   Beban Listrik Expense   
  6-2003   Beban Telepon Expense   
  6-2004   Beban Air Expense   
  6-2005   Beban Penyusutan Gedung Expense   
  6-2006   Beban Penyusutan Peralatan Expense   
  6-2007   Beban Asuransi Expense   
  6-2999   Beban Adm/ Umum Lainnya Expense   
6-3000 Laba Rugi Selisih Kurs Expense   
  6-3001   Realisasi Laba / Rugi Kurs Expense   
  6-3002   Laba/ Rugi Kurs Belum Terealisasi Expense   
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4. Isi Daftar Customer dengan data dibawah ini 
Cust. No Name 

C.001 Sulih Mas 
C.002 Asafa Prima 
C.003 Cahaya Maju 
C.004 Customer Umum 
C.005 Penyisihan Piutang Tak Tertagih 
 

5. Isi Daftar Vendor 
Vendor. No Name 

V.001 Budi Mas 
V.002 Karya Maju 
V.003 Boneto 
V.004 Intan Sari 
V.005 Pemasok Umum 
 

6. Buat Neraca Awal pada Jurnal Voucher dengan rincian sebagai berikut 
Account 

No  Account Name   Debit    Credit   Memo 

Subsidiary 

Ledger 

1‐1101  Kas           10,000,000          

1‐1102  Bank           95,000,000          

1‐1201  Account Receivable IDR             5,000,000     Sulih Mas  C.001 

1‐1201  Account Receivable IDR           15,500,000     Asata Prima  C.002 

1‐1202  Penyisihan Piut TT               500,000   Penyshn Piut TT  C.005 

1‐1301  Persediaan Barang Dagang         150,000,000          

1‐1302  Perlengkapan             2,500,000          

1‐1402  Asuransi Dibayar Dimuka             2,400,000          

1‐2101  Tanah         125,000,000          

1‐2102  Gedung         175,000,000          

1‐2103  Peralatan           75,000,000          

1‐2104  Kendaraan         200,000,000          

1‐2202  Akum Penyusutan Gedung         10,000,000        

1‐2203  Akum Penyusutan Peralatan           7,500,000        

1‐2204  Akum Penyusutan Kendaraan         20,000,000        
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2‐1101  Account Payable IDR           5,000,000   Budi Mas  V.001 

2‐1101  Account Payable IDR           6,000,000   Karya Maju  V.002 

2‐1101  Account Payable IDR           7,500,000   Boneto  V.003 

2‐1201  Hutang PPN           2,500,000        

2‐1202  Hutang Wesel           5,000,000        

2‐2100  Hutang Bank Enak (10 tahun)         35,000,000        

3‐1000  Modal Saham Biasa       500,000,000        

3‐2000  Modal Saham Preferent       100,000,000        

3‐3000  Agio (disagio) Saham         50,000,000        

3‐8000  Retained Earning       106,400,000        
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KOMPUTER 3 (AKUNTANSI) 

PERTEMUAN 4:  User Profile dan Transaksi  
 
1. User Profile 

a. Klik Setup > User Profile 
b. Klik New 
c. Isikan daftar pengguna berikut ini: 

 
Login Name AKUNTANSI PEMBELIAN PENJUALAN 
Full Name Dept Akuntansi Dept Pembelian Dept Penjualan 
Password AKUNTANSI PEMBELIAN PENJUALAN 
Level Admin Supervisor User 
Tab General Ledger  Semua boleh kecuali 

financial report & 
Chart of Account 

Semua boleh kecuali 
financial report & 
Chart of Account 

Tab Cash/Bank  Semua Boleh Semua Boleh 
 

2. Menyimpan data yang terbuka sebagai alias:  
a. Klik File > Save as Alias 
b. Ketik: ………… Kasus 2 (isi titik-titik tersebut dengan nama Anda) 
c. Klik OK 
 

3. Menutup data Accurate tanpa keluar dari program 
a. Klik File > Close/Log Off 
b. Close Company?  klik Yes 
c. Backup data?  klik Yes 
  

4. Membuka data dengan nama alias sebagai Jini Oh Jini: 
a. Klik File > Open/Login 
b. Klik Alias > pilih <nama> Kasus 2 > klik Open 
c. User ID: Pembelian, Password: Pembelian 
d. Klik OK 

 
5. Mencatat Transaksi Pembelian dan pembayaran hutang oleh User Pembelian dibawah ini: 

a. Klik Menu > Aktivitas > Buku Besar > Bukti Jurnal Umum 
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Transaksi Pembelian + PPN masukan 10% 

Tanggal  JV No  Transaksi  Vendor 
 Pembelian 

Retur   PPN In 
6‐Jan  PBL.05.001  Membeli Barang Dagang Kredit  Budi Mas     15,000,000            1,500,000  
8‐Jan  PBL.05.002  Membeli Barang Dagang Kredit  Boneto     20,000,000            2,000,000  
9‐Jan  PBL.05.003  Retur Pembelian Kredit  Budi Mas       3,000,000                300,000 

10‐Jan  PBL.05.004  Retur Pembelian Kredit  Boneto       2,500,000                250,000 

20‐Jan  PBL.05.005 
Membeli Barang dagang Tunai 
kas tanpa PPN  Umum       5,500,000     

22‐Jan  PBL.05.006  Membeli Barang Dagang Kredit  Karya Maju     29,000,000            2,900,000  
24‐Jan  PBL.05.007  Retur pembelian tunai kas  Umum           500,000     

 
Transaksi Pembayaran Hutang 

Tanggal  JV No  Transaksi  Vendor 
 Hutang 
dibayar   PPN In 

6‐Jan  BYR.05.001  Bayar Hutang dengan Cek Bank  Karya Maju       5,000,000                250,000 
10‐Jan  BYR.05.002  Bayar Hutang dengan Cek Bank  Budi Mas       5,000,000                           ‐   
15‐Jan  BYR.05.003  Bayar Hutang dengan Cek Bank  Boneto       7,000,000                           ‐   
30‐Jan  BYR.05.004  Bayar Hutang dengan Cek Bank  Karya Maju     15,000,000                500,000 

 
Tutup data dan backup data secara manual 
 
6. Mencatat Transaksi Penjualan dan Penerimaan Kas 

a. Klik Menu > Aktifitas > Buku Besar > Jurnal Voucher 
 
Transaksi Penjualan 

Tanggal  JV No  Transaksi  Customer 
 Penjualan/ 

Retur   PPN Keluaran 
4‐Jan  PJL.05001  Penjualan Barang Kredit  Umum     20,000,000            2,000,000 
5‐Jan  PJL.05002  Penjualan Barang Kredit  Umum     12,500,000            1,250,000 
7‐Jan  PJL.05003  Retur Penjualan Kredit  Umum       1,500,000                150,000 

15‐Jan  PJL.05004  Penjualan Barang Kredit  Sulih Mas       8,500,000                850,000 
18‐Jan  PJL.05005  Penjualan Barang Kredit  Umum     17,500,000            1,750,000 
20‐Jan  PJL.05006  Penjualan Barang Kredit  Cahaya Maju     30,000,000            3,000,000 
25‐Jan  PJL.05007  Penjualan Barang Kredit  Asata Prima     15,000,000            1,500,000 
27‐Jan  PJL.05008  Retur Penjualan Kredit  Cahaya Maju       2,500,000                250,000 
29‐Jan  PJL.05009  Penjualan Barang Kredit  Sulih Mas       5,000,000                500,000 

 
Transaksi Penerimaan kas dari piutang 

Tanggal  JV No  Transaksi  Customer 
 Piutang 
Dibayar  

Diskon 
Penjualan 

4‐Jan  TRM.05.001  Terima kas tunai  Asata Prima     15,500,000                500,000 
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8‐Jan  TRM.05.002  Terima kas tunai  Umum     15,000,000                           ‐   
16‐Jan  TRM.05.003  Terima bank  Sulih Mas     14,350,000                350,000 
28‐Jan  TRM.05.004  Terima bank  Cahaya Maju     25,000,000                250,000 
31‐Jan  TRM.05.005  Terima kas tunai  Cahaya Maju       2,750,000                           ‐   

 
 

7. Mencatat Transaksi Pembayaran 
a. Klik Menu > Aktifitas > Cash & Bank > Other Payment 

Tanggal  JV No  Transaksi  Paid from   Jumlah  
9‐Jan  FIN.05.001  Membayar Hutang PPN  Tunai Kas       2,875,000 

14‐Jan  FIN.05.002  Membayar Gaji Karyawan Pemasaran  Tunai Kas       3,000,000 
      Membayar Gaji Karyawan Adm Umum          2,000,000 

15‐Jan  FIN.05.003  Membayar biaya‐biaya tunai kas 1.575.000  Tunai Kas   
      Beban listrik              400,000 
      Bebena Telepon              550,000 
      Beban Air              225,000 
      Beban Lain Pemasaran              250,000 
      Beban Lain Umum              150,000 
18‐Jan  FIN.05.004  Membayar beban asuransi bulan ini saja  Tunai Kas           300,000 
20‐Jan  FIN.05.005  membeli perlengkapan  Cek Bank       2,000,000 
25‐Jan  FIN.05.006  Membayar Gaji karyawan pemasaran  Cek Bank     10,000,000 

      Membayar Gaji Karyawan Adm Umum          3,500,000 
28‐Jan  FIN.05.007  Membayar iklan bulan ini  Cek Bank       1,200,000 
28‐Jan  FIN.05.008  Membeli Peralatan  Cek Bank       5,000,000 
29‐Jan  FIN.05.009  Membayar angsuran Utang Bank Rp 

10.000.000 ditambah bunga Rp1.000.000,‐  Cek Bank 
   11,000,000 

 
 

8. Mencatat Jurnal Penyesuaian 
Tanggal  JV No  Transaksi  Jumlah 
31‐Jan  ADJ.05.001  Pemakaian perlengkapan bulan ini sbeesar           1,800,000  
31‐Jan  ADJ.05.002  Penyusutan untuk semua jenis aktiva tetap 

setiap bulan  ditetapkan sebesar 2% 
                        ‐    

31‐Jan  ADJ.05.003  Gaji yang masih jarus dibayar sampai akhir 
bulan untuk bagian kantor Rp.300.000,‐ dan 
bagian pemasaran Rp. 200.000,‐ 

         1,500,000  

31‐Jan  ADJ.05.004  Persediaan Akhir Barang Dagang sebsar      160,000,000  
31‐Jan  ADJ.05.005  Pendapatan bungan bank januari 2005               125,000  
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KOMPUTER 3 (AKUNTANSI) 

PERTEMUAN 5:  Quiz 
Trial Balance  

         Per 30 Juni 2004 
No 

Akun Current Asset  Debit   Credit  
1-1101 Cash IDR          20,000,000   
1-1102 Cash USD 4.000 x 9000          36,000,000   
1-1103 Cash SGD 10.000 x 5000          50,000,000   
1-1201 Account Receivable IDR          70,000,000   
1-1202 Account Receivable USD          27,000,000   
1-1203 Account Receivable SGD          10,000,000   
1-1301 Inventory        679,000,000   
1-1401 Preopaid tax (purchase tax)     
1-1501 Prepaid Rent     
1-1599 Transaksi Aktiva (pos silang)     
1-2101 Building        500,000,000   
1-2102 Accum deprec building              2,500,000  
1-2201 Equipment        112,000,000   
1-2202 Accum deprec equipment              1,500,000  
2-1101 Account Payable IDR            25,400,000  
2-1102 Account Payable USD              9,000,000  
2-1103 Account Payable SGD            15,000,000  
2-1201 Salaries Payable            10,000,000  
2-1202 Sales Tax (VAT Out)     
2-2101 Bank Mandiri Loan          200,000,000  
3-1000 Common Stock      1,000,000,000  
3-2000 Premium on Common Stock          100,000,000  
3-3000 Retained Earning          140,600,000  
3-9999 Opening Balance equity     

 
Daftar Customer 
Nama Customer Type Sales Tax Invoice No  Ammount  
PT Lesmana IDR General PPN 1001    10,000,000  
      1002    20,000,000  
PT Permana IDR General PPN 1003    25,000,000  
      1004    15,000,000  
PT Rahwana USD Other's PPN 1005              3,000  
PT. Dasamuka 
SGD Other's PPN 1006              2,000  
Tunai Cash No Tax                -                        -    
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Daftar Supplier 
Nama Vendor Purch Tax Inv. No  Amount  
Arjuna IDR PPN V-001          5,000,000  
    V-002        15,000,000  
Bima IDR PPN B-001          1,000,000  
    B-002          2,000,000  
Nakula IDR PPN N-001-P              900,000  
Wiguna USD PPN N-001-P                  1,000  
Sadewa SGD no tax S-005                  3,000  
Baladewa IDR   S-005-p          1,500,000  
Bisma IDR                             -   
Tunai IDE                             -   

 
Daftar Penjualan 

Item  Description Qty  Cost   Value  Gudang  Sales Price  Merk 
C001 CPU Pentium 4 110    1,500,000           165,000,000 Centre    2,000,000  Pentium 
C002 Casing Tower 150       200,000             30,000,000 Centre       400,000  Mikrotech
H001 Hardisk 20GB 100    1,000,000           100,000,000 Centre    1,500,000  Segeate 
M001 Monitor 14" 100       800,000             80,000,000 Centre    1,000,000  Samsung 

M002 
Mouse 
Logitech 200          20,000  

 
4,000,000 Centre          35,000  Logitech 

N001 
Notebook 
ACER 50    6,000,000           300,000,000 Centre    7,500,000  Acer 

                 679,000,000       
 
Daftar Bangunan dan Depresiasi 
Code Type Descrition Date Method Life  Amount  
G-001 Gedung Ruko 4 lantai 1/1/2003 SLM 20 tahun    400,000,000  
G-002 Gedung Renovasi Gedung 1/1/2003 SLM 10 tahun    100,000,000  
P-001 Peralatan Komputer 1/1/2003 SLM 8 tahun      80,000,000  
P-002 Peralatan Perabotan 1/1/2003 SLM 4 tahun      20,000,000  
P-003 Peralatan Peralatan Lainnya 1/1/2003 SLM 4 tahun      12,000,000  
          Total    612,000,000  
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Kerjakan Soal Dibawah Ini Menggunakan data-data diatas. 

1. Buat File Baru 

2. Buat Mata Uang 

3. Isi data Nama Perusahaan dan Periode Akuntansinya 

4. Ganti Daftar Akun 

5. Buat Daftar Akun Yang Ada 

6. Buat Data Pelanggan beserta tipe pelanggannya 

7. Buat data Pemasok beserta saldo awalnya 

8. Buat data barang beserta saldo awalnya 

9. Buat tipe aktiva tetap pajak (impor dari sample company ) 

10. Buat Tipe aktiva tetap 

11. Buat data aktiva tetap 

12. Isikan saldoo awal selai  piutang, persediaan dan hutang 

13. Lakukan proses period end untuk menghitung nilai akumulasi penyusutan 

14. Masukan saldo akun laba ditahan 

15. Tampilkan neraca awal. 
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KOMPUTER 3 (AKUNTANSI) 

PERTEMUAN 6 : Pembahasan Quiz, Materi persediaan, dan Aktiva tetap 
1. Pembahasan Quiz 

2. Persediaan 

a. Pindah Barang tanggal 16 januari 2004dari Centre ke Gudang Sample 

• Perusahaan memindahkan barang dari PUSAT ke CABANG 

• No transfer PB.04.01002 

• Alamat awal Jl. Pangeran Jayakarta Blok A1, Jakarta Barat, Indonesia 

• Alamat Tujuan Jl Ring Road Utara no 17, Condong Catur, Depok, Sleman 

Rincian data 

No  Barang  Deskripsi Item  Kuantitas  Satuan 
1  AMD D850  AMD Duron 850MHz  3  Pcs 
2  AMD D900  AMD Duron 900MH  3  Pcs 

3 
TVJVC ‐ 
20N3  TV Colour JVC AV‐ 20N3  1  Pcs 

4 
TVJVC ‐ 
25LS  TV Colour JVC AV‐ 25 LS  1  Pcs 

5  VCD BX75V  VCD ‐ Portable Sysytem RC‐BX75 V  2  Pcs 
6  VCD L36 V  VCD Micro System UX‐L36V  2  Pcs 
7  M‐T720  Motorolla T720  2  Pcs 

 

b. Pembiayaan Pesanan 

• Tanggal 9 Januari 2004, perusahaan menyelesaikan hasil rakitan tanggal 8 Jan lalu 

dijadikan barang baru yang dinamakan dengan computer rakitan (KR), termasuk 

dalam kelompok persediaan computer. 

Data Komputer Rakitan 

Akun Persediaan  1105.001 Inventory ‐ computer 
Akun Sales  4101.001 Sales Computer 
Akun Ret Penjualan  4104.001 Sales Return Computer 
Akun Disk Penjualan  4102.001 Return Discount Komputer 
Akun HPP  5100.001 Cost of sales Computer 
Akun Ref. Pembelian  1105.001 Inventory ‐ computer 
Akun Belum 
Tertagih  2105 Unbilled Receive Inventory From Vendor 
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c. Penyesuaian Barang Kurang – Hilang 

Tanggal 31 Januari 2004, terdapat 2 televisi rusak digudang dibelakang, dan karena 

televise tersebut tidak dapat diperbaiki lagi maka dibuang dan diakui sebagai Harga 

Pokok Penjualan Elekttronik 

Dengan data dibawah ini: 

• No Penyesuaian : 1048 

• Tanggal penyesuaian : 31 Januari 2004 

• Akun Penyesuaian 5100.003 

Barang  Deskripsi Item  Sat 
Kuantity 
sekarang 

Kuantitas 
Baru 

Depart 
men  Proyek 

TVJVC ‐14F3  TV Colour TVC AV‐1  Pcs  11 10    101
TVHVC ‐ 25LS  TV Colour TVC AV‐2  Pcs  6 5    101

 

3. Aktiva Tetap 

• Pembelian Tunai Aktiva Tetap 

Contoh: 5 Februari 2004, Perusahaan memebeli 1 set Personal Computer merk ANOA, 

dengan harga USD 500, - Kurs saat pembelian untuk 1 USD = Rp 8.950,- dibayar dengan 

cash $ 

• Pembelian Kredit (Jangka Panjang _Leasing) Aktiva tetap 

Contoh: 18 Feb 2004, Perusahaan membeli 1 sepeda motor smash dengan Uang Muka 

Rp2.500.000,- angsuran tiap bulan Rp450.000 selama 24 bulan (sudah termasuk bunga). 

Motor diasuransikan selama 2 tahun dengan premi Rp300.000,- Harga Motor tunai 

Rp10.500.000,- dengan taksiran dapat dipakai 8 tahun, nilai sisa (salvage value) 

Perhitungan 

Harga Tunai (on the road)           10,500,000  
Uang Muka (cash Rp)     2,500,000     
Asuransi 2 tahun        300,000     
Uang Muka Bersih             2,200,000  
Sisa Utang Leasing             8,300,000  
Angsuran   24 x 450.000            10,800,000  
Bunga 24 Bulan             2,500,000  
Bunga Setiap Bulan (flate rate                 129,167  
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Materi 1:  Pengenalan SPSS (Statistical Program for Social Science) 

 

• Pemahaman SPSS 

• Mengaktifkan SPSS 

• Membuat grafik 

• Menginput data 

• Membuat tabel 

 

 

Pengertian SPSS  

 SPSS adalah program aplikasi komputer untuk menganalisis data statistik, 

khususnya statistik untuk ilmu-ilmu sosial (social statistic science). 

 

Mengaktifkan SPSS 

 Cara mengaktifkan SPSS: 

1. Klik Start > All Programs > SPSS for Windows > SPSS 13.0 for Windows 

2. Muncul jendela SPSS 13.0 for Windows 

a. Jika belum ada file yang telah dibuat, klik Cancel, atau 

b. Jika ada file yang telah dibuat, pilih Open an existing data 

source, kemudian double-click More Files > pilih lokasi 

penyimpanan file Anda, lalu pilih file Anda > klik Open. 

3. Muncul SPSS Data Editor. 

 

Window SPSS 

 Ada empat window dalam SPSS, yaitu: 

1. Data Editor: muncul pertama kali pada saat membuka SPSS, terdiri 

dari: 

a. File  berfungsi untuk menangani hal-hal yang berhubungan 

dengan file data, seperti membuat file baru, membuka file 

tertentu, mengambil data dari program lain, dan mencetak isi 

Data Editor. 

b. Edit  berfungsi untuk menangani hal-hal yang berhubungan 

dengan memperbaiki atau mengubah nilai data (duplikasi 

data, menghilangkan data, dan edit data). Selain itu, juga 
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berfungsi untuk mengubah setting pada Options (seperti 

Output Label dan Script). 

c. View   berfungsi untuk mengatur toolbar (status bar dan 

penampakan value label). 

d. Data  berfungsi untuk membuat perubahan data SPSS 

secara keseluruhan, seperti mengurutkan data, menyeleksi 

data berdasarkan kriteria tertentu, dan menggabung data. 

e. Transform  berfungsi untuk membuat perubahan pada 

variable yang telah dipilih dengan kriteria tertentu. 

f. Analyze  berfungsi untuk melakukan semua prosedur 

perhitungan statistik, seperti uji t, uji F, regresi, time series, dll. 

g. Graphs  berfungsi untuk membuat berbagai jenis grafik 

untuk mendukung analisis statistik, seperti Pie, Line, Bar, dan 

kombinasinya. 

h. Utilities  menu tambahan yang mendukung program SPSS, 

seperti: 

i. Memberi informasi tentang variable yang sekarang 

sedang dikerjakan 

ii. Mengatur tampilan menu-menu yang lain 

i. Window  berfungsi untuk berpindah (switch) di antara menu-

menu yang lain di SPSS. 

j. Help  berfungsi untuk menyediakan bantuan informasi 

mengenai program SPSS yang dapat diakses secara mudah 

dan jelas. 

2. Menu Output Viewer: menampilkan hasil pengolahan data atau 

informasi. 

3. Menu Syntax Editor: file teks yang berisi berbagai perintah SPSS dan 

dapat diketik secara manual. 

4. Menu Script Editor: digunakan untuk melakukan berbagai pengerjaan 

SPSS secara otomatis, seperti membuka dan menutup File, Ekspor 

Chart, dan penyesuaian bentuk Output. 

 

Jenis Data 

 Ada 4 jenis data: 
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1. Data nominal (kategorikal)  data berupa kode, misal: 1=Laki-Laki 

dan 2=Perempuan 

2. Data ordinal  data berupa kode tapi memiliki urutan tertentu, misal 

1=sangat setuju; 2=setuju; 3=netral; 4=tidak setuju; 5=sangat tidak 

setuju 

3. Data interval  data metrik yang bukan berupa kode, misal data 

temperatur udara, penentuan waktu (jam) 

4. Data rasio  data metrik bukan kode dan mempunyai nol mutlak, 

misal data berat badan, penjualan barang, gaji karyawan 

 

Menginput Data 

 Cara menginput data: 

1. Buka lembar kerja baru 

2. Menamai variabel yang diperlukan, dengan cara sbb.: 

a. Klik tab sheet Variable View yang terletak di kiri bawah layar. 

b. Muncul tampilan pemasukan variabel baru dengan urutan 

Name, Type, dst. 

i. Name: untuk mengisi nama variabel dan biasanya 

ditulis dengan huruf kecil. 

ii. Type: jenis data, yaitu data numerik (berupa angka) 

dan data string (berupa huruf atau gabungan huruf 

dan angka) 

iii. Width: jumlah digit untuk masing-masing variabel 

iv. Decimals: jumlah decimal 

v. Label: keterangan untuk nama variable 

vi. Values: untuk data yang membutuhkan keterangan 

untuk pengkategorian, misal: 1=Laki-Laki dan 

2=Perempuan 

vii. Missing: data yang hilang atau tidak ada isinya 

viii. Column: lebar kolom yang dibutuhkan untuk 

memasukkan data 

ix. Align: posisi data, yaitu di kanan, kiri, atau tengah sel 

x. Measure: tipe variabel untuk menentukan jenis analisis, 

yaitu nominal, ordinal, atau scale (data jenis 

interval/rasio) 
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3. Mengisi data, dengan cara sbb.: 

a. Klik tab sheet Data View yang terletak di kiri bawah layar 

b. Input data sesuai dengan nama variabelnya 
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Materi 2: Pengujian Data 

 

• Statistik Deskriptif 

• Statistik Parametrik 

• Statistik Non Parametrik 

• Uji Validitas dan Reliabilitas 

• Uji satu sampel  

• Uji dua sampel 

• Uji ANOVA 

 

Statistik Deskriptif 

 Ada 4 cara menampilkan statistik deskriptif dari suatu data: 

1. Ringkasan setiap data: klik Analyze > Reports > Case Summaries 

2. Statistik deskriptif awal (first look): klik Analyze > Descriptive Statistics > 

Frequencies 

3. Statistik deskriptif beberapa variable dalam satu tabel: klik Analyze > 

Descriptive Statistics > Descriptives 

4. Statistik deskriptif yang kompleks, termasuk pengujian data: 

1. Klik Analyze > Descriptive Statistics > Explore 

 Pengisian:  

a. Dependent List: berisi variabel tergantung 

b. Factor List: berisi data dengan skala pengukuran 

nominal atau kategori (seperti gender laki-laki atau 

perempuan) 

c. List cases by: kasus akan diurutkan menurut variabel 

mana? Jika variabel hanya dua dan semua sudah 

masuk ke dependent dan factor maka diabaikan saja 

2. Klik pilihan Statistics 

Pengisian: Pilih Descriptives, M-estimators, dan Outliers. 

Kemudian, klik Continue 

3. Klik pilihan Plots 

Pengisian: Pilih factor levels together dan stem-and-leaf. 

Kemudian, klik Continue 
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4. Pada bagian Displays, pilih Both yang berarti baik Statistics 

maupun Plots akan digunakan 

5. Klik OK. 

 

Uji Reliabilitas dan Validitas 

 Reliabilitas adalah alat untuk mengukur suatu kuesioner yang merupakan 

indikator dari variabel atau konstruk. Suatu kuesioner dikatakan reliabel 

atau handal jika jawaban seseorang terhadap pernyataan adalah 

konsisten atau stabil dari waktu ke waktu. Suatu konstruk atau variabel 

dikatakan reliabel jika memberikan nilai Cronbach’s Alpha >0,60 

(Nunnally dalam Ghozali, 2005). Semakin tinggi nilai Cronbach’s Alpha 

semakin tinggi reliabiltas sebuah kuesioner. 

 Cara menguji reliabilitas: 

1. Klik Analyze > Scale > Reliability Analysis 

2. Items: Masukkan item kuesioner 

3. Klik Statistics, kemudian diisi: 

a. Descriptives for: pilih Item, Scale, Scale if item deleted 

b. Inter-Item: pilih Correlations 

c. Klik Continue 

4. Klik OK  

  

 Validitas digunakan untuk mengukur sah atau valid tidaknya suatu 

kuesioner. Suatu kuesioner dikatakan valid jika pertanyaan pada 

kuesioner mampu untuk mengungkapkan sesuatu yang akan diukur oleh 

kuesioner tersebut. Untuk mengetahui bahwa pertanyaan-pertanyaan 

dalam variabel-variabel adalah valid (construct validity) maka dilakukan 

confirmatory factor analysis. Variabel-variabel diharapkan memiliki nilai 

Kaiser-Meyer-Olkin Measure of Sampling Adequacy (KMO MSA) >0,5 

sehingga confirmatory factor analysis dapat dilakukan. Selain itu, nilai 

eigenvalue harus >1 dan masing-masing butir pertanyaan dari setiap 

variabel diharapkan memiliki factor loadings >0,40. Semakin tinggi angka 

factor loading semakin baik construct validity dari suatu variabel (Hair, et 

al., 1998). 

 Cara menguji validitas: 

1. Klik Analyze > Data Reduction > Factor 
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2. Variables: masukkan seluruh pertanyaan kuesioner 

3. Klik tombol Descriptives dan pilih KMO and Bartlett’s test of sphericity, 

kemudian klik Continue 

4. Klik Rotation dan pilih Varimax, kemudian klik Continue 

5. Klik Extraction, kemudian pada Extract pilih Number of factors: 2, 

kemudian klik Continue 

6. Klik OK 

Analisis hasil dari uji validitas: 

Untuk mengetahui apakah setiap variabel memiliki factor loadings >0,40, 

dapat dilihat dari tabel Rotated Component Matrix. Jika setiap kuesioner 

menunjukkan factor loadings >0,40 dan mengelompok di satu kelompok 

(kelompok 1 atau kelompok 2) maka menunjukkan bahwa pertanyaan-

pertanyaan dalam suatu variabel valid. Jika terdapat kuesioner yang 

tidak mengelompok di satu kelompok dan memiliki factor loadings <0,40 

maka kuesioner tersebut harus dikeluarkan/dibuang. 

 

  

Bentuk pengujian data 

 Ada dua bentuk pengujian data: 

1. Pengujian menggunakan grafik/plot 

2. Pengujian menggunakan alat uji statistik, seperti skewness dan kurtosis, 

uji Kolmogorov-Smirnov (untuk menguji apakah data berdistribusi 

normal atau tidak), uji Levene (untuk menguji apakah dua sampel 

mempunyai varians yang sama atau tidak). 

 

Uji normalitas dan Uji Varians 

 Untuk mengetahui alat analisis yang digunakan (parametrik atau non 

parametrik), data harus diuji apakah berdistribusi normal atau tidak. 

Normalitas data diuji dengan Kolmogorov-Smirnov atau Shapiro-Wilk. 

Caranya adalah sbb.: 

1. Klik Analyze > Descriptive Statistics > Explore 

 Pengisian:  

a. Dependent List: berisi variabel tergantung 

b. Factor List: berisi data dengan skala pengukuran nominal atau 

kategori (seperti gender laki-laki atau perempuan) 
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c. List cases by: kasus akan diurutkan menurut variabel mana? Jika 

variabel hanya dua dan semua sudah masuk ke dependent 

dan factor maka diabaikan saja 

2. Klik pilihan Statistics 

 Pengisian: Pilih Descriptives. Kemudian, klik Continue 

3. Klik pilihan Plots 

 Pengisian:  

a. Boxplot: pilih None 

b. Descriptive: tidak ada yang dipilih 

c. Klik Normality Plots with tests --> untuk membuat gambar uji 

normalitas 

d. Spread vs Level with Levene Tests: pilih Power Estimation --> 

untuk menguji kesamaan varians 

e. Klik Continue 

4. Pada bagian Displays, pilih Both yang berarti baik Statistics maupun 

Plots akan digunakan 

5. Klik OK. 

 

 Cara melihat hasil dari uji normalitas yaitu dengan melihat tabel Tests of 

Normality, kemudian lihat kolom Sig. (signifikansi) baik pada kolom 

Kolmogorov-Smirnov maupun Shapiro-Wilk. Keduanya saling melengkapi. 

Pedoman pengambilan keputusan: 

1. Jika signifikansi (Sig.) <0,05 maka data tidak berdistribusi normal 

2. Jika signifikansi (Sig.) >0,05 maka data berdistribusi normal 

 

Cara melihat apakah data berasal dari populasi-populasi yang 

mempunyai varians yang sama, yaitu dengan melihat tabel Output Test 

of Homogeneity of Variance, kemudian lihat kolom Sig. (signifikansi). 

Pedoman pengambilan keputusan: 

1. Jika signifikansi (Sig.) <0,05 maka data berasal dari populasi-populasi 

yang mempunyai varians tidak sama 

2. Jika signifikansi (Sig.) >0,05 maka data berasal dari populasi-populasi 

yang mempunyai varians sama 
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Statistik Inferensi 

1. Jika data berdistribusi normal  menggunakan statistik parametrik 

2. Jika data tidak berdistribusi normal  menggunakan statistik non 

parametrik 

 

STATISTIK PARAMETRIK  

Pemahaman Statistik Parametrik    

 Metode statistik parametrik digunakan untuk data yang berdistribusi 

normal atau mendekati normal. 

 

Uji satu sampel 

 Ada dua jenis pengujian untuk menguji satu sampel: 

1. Uji z  jika jumlah sampel ≥30, caranya dengan menggunakan menu 

uji t karena SPSS tidak menyediakan perhitungan untuk uji z 

2. Uji t  jika jumlah sampel <30, caranya: klik Analyze > Compare 

Means > One Sample T-Test 

 

Uji dua sampel 

 Asumsi yang harus dipenuhi untuk menguji dua sampel: 

1. Kedua sampel berasal dari populasi yang berdistribusi normal 

2. Varians kedua sampel sama 

3. Sampel tidak berhubungan satu dengan yang lain 

 Jika asumsi tidak terpenuhi, dapat menggunakan metode statistik non 

parametrik. 

  

 Cara melihat apakah kedua sampel memiliki varians yang sama adalah 

dengan melihat hasil Test of Homogeneity of Variances. Jika dari uji 

tersebut menunjukkan signifikansi (Sig.) >0,05 maka varians kedua sampel 

adalah sama/identik. 

   

 Dua macam uji dua sampel: 

1. Uji Sampel Independen  klik Analyze > Compare Means > 

Independent Sample T-Test 

2. Uji Sampel Dependen  klik Analyze > Compare Means > Paired 

Sample T-Test 
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Uji ANOVA 

 Uji ANOVA digunakan untuk menguji lebih dari dua sampel. Caranya 

adalah sbb.: 

1. Klik Analyze > Compare Means > One Way ANOVA 

2. Muncul kotak dialog yang berisi berikut ini: 

a. Dependent List: diisi variabel dependen yang akan diuji. 

b. Factor: diisi untuk variabel pengelompokan 

c. Klik Option dan pengisiannya dengan cara sbb.: 

i. Statistics: pilih Descriptive dan Homogeneity-of-

variance 

ii. Missing value: jika tidak ada data yang kosong, 

diabaikan saja (tetap pada default Exclude cases 

analysis by analysis) 

iii. Tekan Continue 

d. Klik Post-Hoc (analisis lanjutan dari F test) dan pengisiannya 

dengan cara sbb.: 

i. Klik Bonferroni dan Tukey 

ii. Tekan Continue 

e. Klik OK 

  

 Analisis Hasil 

 Jika hasil uji ANOVA menunjukkan bahwa signifikansi (Sig.) <0,05 maka 

hipotesis yang diuji (hipotesis alternatif) didukung. Sebaliknya, jika hasil uji 

ANOVA menunjukkan bahwa signifikansi (Sig.) >0,05 maka hipotesis yang 

diuji (hipotesis alternatif) tidak didukung. 

 

STATISTIK NON PARAMETRIK 

Pemahaman Statistik Non Parametrik 

 Statistik non parametrik digunakan untuk data yang tidak berdistribusi 

normal atau jumlah data sangat sedikit serta level data adalah nominal 

atau ordinal. 

Uji Satu Sampel 

 Uji non parametrik yang menguji satu sampel, yaitu: 

1. Uji Binomial 

2. Uji Runs (Runs Test) 
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3. Uji Kolmogorov-Smirnov untuk satu sampel 

 

Uji Chi-Square 

 Uji Chi-Square digunakan untuk menguji apakah data sebuah sampel 

yang diambil menunjang hipotesis yang menyatakan bahwa populasi 

asal sample tersebut mengikuti suatu distribusi yang telah ditetapkan.  

 Uji ini disebut juga uji keselarasan (goodness of fit test) karena untuk 

menguji apakah sebuah sampel selaras dengan salah satu distribusi 

teoritis (seperti distribusi normal, uniform, binomial, dan lainnya). 

 

Uji Data Dua Sampel Berhubungan (Dependen) 

 Uji data dua sample berhubungan terdiri dari: 

1. Uji Peringkat-Bertanda Wilcoxon (Wilcoxon Signed Ranks Test) 

2. Uji Tanda (Sign) 

3. Uji McNemar (McNemar Test) 

 

Uji Data Dua Sampel Tidak Berhubungan (Independen) 

 Uji data dua sampel tidak berhubungan terdiri dari: 

1. Uji Mann-Whitney (Mann-Whitney Test) 

2. Uji Kolmogorov-Smirnov (Two-Sample Kolmogorov-Smirnov Test) 

3. Uji Wald-Wolfowitz (Wald-Wolfowitz Test) 

 

Uji Data Tiga atau Lebih Sampel Berhubungan (Dependen) 

 Uji data tiga atau lebih sampel berhubungan terdiri dari: 

1. Uji Friedman (Friedman Test) 

2. Uji Keselarasan/Konkordasi Kendall (Kedall’s W Test) 

3. Uji Cochran (Cochran Test) 

 

Uji Data Tiga Sampel atau Lebih Tidak Berhubungan (Independen) 

 Uji data tiga sampel atau lebih tidak berhubungan terdiri dari: 

1. Uji Kruskal Wallis (Kruskal Wallis) 

2. Uji Median (Median Test) 
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Materi 3: Uji Korelasi dan Regresi 
 

• Uji korelasi 

• Uji regresi 

 

Pemahaman korelasi dan regresi 

 Korelasi mengukur apakah ada hubungan yang signifikan antara dua 

variabel. 

 Regresi mengukur seberapa jauh hubungan kedua variabel tersebut. 

 

Korelasi 

 Cara melakukan uji korelasi: 

1. Klik Analyze > Correlate > Bivariate 

2. Pengisian: 

a. Variable: diisi variabel yang akan dikorelasi 

b. Pilih Pearson pada Correlation Coefficients 

c. Pilih Two-tailed pada Test of Significance 

d. Klik Flag significant correlations  tanda untuk menampilkan 

tingkat signifikansi 5% dan/atau 10% pada output atau tidak 

e. Klik Option, kemudiaan diisi sbb.: 

i. Statistics: diabaikan saja 

ii. Missing value: tetap pada default yaitu Exclude cases 

pairwise 

iii. Tekan Continue 

3. Klik OK 

 

Regresi 

 Ada dua regresi, yaitu: 

1. Regresi Sederhana  jika variabel independen hanya satu. 

2. Regresi Berganda  jika variabel independen lebih dari satu. 

  

 Cara melakukan uji regresi sederhana: 

1. Klik Analyze > Regression > Linear 

2. Pengisian: 
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a. Dependent: diisi variabel dependen 

b. Independent(s): diisi variabel independen 

c. Case Labels: keterangan pada kasus 

d. Method: cara memasukkan/seleksi variabel. Untuk 

keseragaman, pilih default yang ada, yaitu Enter (prosedur 

pemilihan variabel di mana semua variabel dalam blok 

dimasukkan dalam perhitungan single step. 

3. Klik Option dan diisi: 

a. Stepping Method Criteria: diisi standar probabilitas untuk uji F 

yaitu 5% (Entry: .05) 

b. Include constant in equation (menyertakan konstanta): diklik 

c. Missing value (data yang hilang): tetap pada default, yaitu 

Exclude cases listwise. 

d. Klik Continue 

4. Klik Statistics dan diisi: 

a. Regression Coefficients: tetap pada default, yaitu Estimate 

b. Klik pilihan Descriptives dan tetap pada default pilihan Model 

fit 

c. Residuals: klik pada Casewise diagnostics, kemudian pilih all 

cases untuk melihat pengaruh regresi terhadap semua daerah 

d. Klik Continue 

5. Klik Plots (berhubungan dengan gambar/grafik untuk regresi). 

Kemudian diisi seperti berikut ini: 

a. Klik pilihan SDRESID dan masukkan ke pilihan Y. Lalu klik sekali 

lagi pada pilihan ZPRED dan masukkan ke pilihan X. Setelah 

kedua variabel Y dan X terisi, klik tombol Next untuk 

melanjutkan pengisian plot kedua. 

b. Tampak variabel Y dan X kosong kembali. Sekarang klik pilihan 

ZPRED dan masukkan ke pilihan Y. Lalu klik sekali lagi pada 

pilihan DEPENDNT dan masukkan ke pilihan X. 

c. Untuk plot ketiga, pada pilihan Standardized Residual Plots, klik 

pada Normal Probability Plot. 

d. Klik Continue. 

6. Klik OK. 
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Cara melakukan uji regresi berganda: 

1. Klik Analyze > Regression > Linear 

2. Pengisian: 

a. Dependent: variabel tergantung 

b. Independent(s): variabel bebas 

c. Case Labels: keterangan pada kasus 

d. Method: tetap pada default yang ada, yaitu Enter 

3. Klik Options dan diisi seperti berikut ini: 

a. Stepping Method Criteria: pilih Use probability of F dan isi Entry: 

.05 

b. Tetap pada default Include constant in equation 

c. Missing value: Exclude cases pairwise 

d. Klik Continue 

4. Klik Statistics dan diisi seperti berikut ini: 

a. Regression Coefficients: pilih Estimates 

b. Pilih Model Fit dan Descriptives 

c. Residuals dikosongkan saja 

d. Klik Continue 

5. Klik Plots, kemudian klik Produce all partial plots, lalu klik Continue 

6. Klik OK 

 

 Cara menganalisis hasil regresi: 

1. Tabel Descriptive Statistics --> menampilkan mean (rata-rata), deviasi 

standar, dan jumlah sample (N). 

2. Tabel Correlations: 

a. Pearson Correlation: jika nilainya mendekati 1 maka hal ini 

menunjukkan bahwa ada hubungan yang erat antara 

variabel dependen dan independen 

b. Sig. (1-tailed): jika nilainya <0,05 maka terdapat korelasi antara 

variabel dependen dan independen 

3. Tabel Model Summary: 

a. R Square: menggambarkan bahwa ….% variabel y 

(dependen) dapat dijelaskan oleh variabel x (independen). 

Sedangkan sisanya (100%-….%) dijelaskan oleh sebab-sebab 

yang lain. R square berkisar pada angka 0 sampai 1, dengan 
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catatan semakin kecil angka R square, semakin lemah 

hubungan kedua variabel. 

4. Tabel ANOVA: 

a. Jika Sig. <0,05 maka model regresi dapat dipakai untuk 

memprediksi variabel y 

b. Jika Sig. >0,05 maka model regresi tidak dapat dipakai untuk 

memprediksi variabel y 

5. Tabel Coefficients 

a. Jika Sig. <0,05 maka variabel x benar-benar berpengaruh 

secara signifikan terhadap variabel y 

b. Jika Sig. >0,05 maka variabel x tidak berpengaruh terhadap 

variabel y 

6. Tabel Casewise Diagnostics: 

 Semakin kecil Residual atau Standardized Residual akan semakin 

baik bagi persamaan regresi dalam memprediksi data. 

7. Grafik Normal P-P Plot of Regression Star 

Jika sebaran data tersebar di sekeliling garis lurus (tidak terpencar 

jauh dari garis lurus) maka persyaratan Normalitas bisa dipenuhi. 

8. Scatterplot 

Jika tidak tampak adanya suatu pola tertentu pada sebaran data 

dan titik-titik menyebar di atas dan di bawah angka 0 pada sumbu y 

maka tidak terjadi heteroskedastisitas (Ghozali, 2005). 
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KASUS-KASUS 

 

Kasus 1 

Buatlah data berikut ini di SPSS! 

No Grup Gender Umur Status Penghasilan 
1 1 2 27 1 2 
2 1 1 32 2 3 
3 1 1 55 1 6 
4 1 2 59 1 4 
5 1 1 31 2 5 
6 1 2 35 1 4 
7 1 1 33 1 4 
8 1 1 34 1 3 
9 1 2 27 2 2 

10 1 2 28 2 4 
11 2 1 25 2 2 
12 2 1 25 2 1 
13 2 2 26 2 1 
14 2 2 31 1 2 
15 2 2 25 2 4 
16 2 2 25 2 1 
17 2 1 34 1 4 
18 2 1 23 2 1 
19 2 2 23 2 1 
20 2 1 28 1 1 
21 2 1 24 2 3 
22 2 2 24 2 2 

 

 

Keterangan:  
Grup 1=Dosen; 2=Mahasiswa 
Gender 1=Laki-Laki; 2=Perempuan 
Status 1=Menikah; 2=Belum Menikah 
Penghasilan 1=<1jt; 2=1jt-1,5jt; 3=1,5jt-2jt; 4=2jt-3jt; 5=3jt-5jt; 6=>5jt 

 

Kasus 2 

Bandingkanlah mana yang lebih baik kinerjanya antara perusahaan Cathay Pasific Airways Ltd. 

dan Singapore Airlines Ltd. berdasarkan rasio-rasio berikut ini! Alat uji statistik apa yang 

digunakan untuk membandingkan kinerja antar kedua perusahaan tersebut? 

 

Current Ratio 
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  1999 2000 2001 2002 2003 2004 2005 
Cathay 1.41 1.42 1.65 1.38 1.40 1.00 1.17 
SIA 0.94 0.89 0.92 0.68 0.92 1.27 1.23 

Rasio Perputaran Total Aktiva 
  1999 2000 2001 2002 2003 2004 2005 
Cathay 0.45 0.53 0.46 0.49 0.41 0.57 0.72 
SIA 0.58 0.61 0.55 0.59 0.52 0.59 0.62 

 
Rasio Utang 

  1999 2000 2001 2002 2003 2004 2005 
Cathay 0.63 0.58 0.58 0.58 0.61 0.61 0.61 
SIA 0.28 0.29 0.29 0.30 0.30 0.31 0.31 

 
ROA 

  1999 2000 2001 2002 2003 2004 2005 
Cathay 0.04 0.08 0.01 0.07 0.03 0.08 0.06 
SIA 0.07 0.08 0.06 0.04 0.04 0.07 0.06 

 
Kasus 3 

PT. Sukses Abadi yang merupakan distributor telepon genggam mengadakan outbond training 

bagi karyawan bagian marketing agar mereka lebih bersemangat lagi dalam memasarkan 

produk perusahaan tersebut. Bagian personalia PT. Sukses Abadi ingin menguji apakah terjadi 

peningkatan penjualan unit telepon genggam antara sebelum dan sesudah diadakan outbond 

training. Datanya sebagai berikut: 

Karyawan  Sebelum  Sesudah 
1  12  13 
2  14  13 
3  13  14 
4  9  14 
5  10  12 
6  14  13 
7  15  16 
8  12  15 
9  13  13 
10  11  12 
11  11  11 
12  12  11 
13  13  15 
14  15  17 
15  16  17 
16  17  18 
17  14  15 
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18  15  18 
19  15  15 
20  17  16 

Sumber: Wahana Komputer, 2004 

Pertanyaan: 

Alat uji statistik apa yang digunakan untuk menguji data di atas? 

Kasus 4 

Dalam suatu tes, seorang peneliti ingin mengetahui skor kemampuan dasar mahasiswa yang 

diambil dari 4 fakultas, yaitu Fakultas Teknik, MIPA, Ekonomi, dan Sastra. Masing-masing fakultas 

diambil sampel sebanyak 10 orang. Skor tersebut nilainya antara 0 sampai dengan 100. 

Datanya adalah sebagai berikut: 

 

Mahasiswa  Skor  Fakultas 
1  75  Teknik 
2  55  Teknik 
3  59  Teknik 
4  60  Teknik 
5  70  Teknik 
6  75  Teknik 
7  76  Teknik 
8  66  Teknik 
9  71  Teknik 
10  77  Teknik 
11  74  MIPA 
12  75  MIPA 
13  64  MIPA 
14  64  MIPA 
15  68  MIPA 
16  70  MIPA 
17  70  MIPA 
18  85  MIPA 
19  65  MIPA 
20  68  MIPA 
21  54  Ekonomi 
22  58  Ekonomi 
23  60  Ekonomi 
24  74  Ekonomi 
25  69  Ekonomi 
26  65  Ekonomi 
27  70  Ekonomi 
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28  72  Ekonomi 
29  65  Ekonomi 
30  60  Ekonomi 
31  64  Sastra 
32  58  Sastra 
33  57  Sastra 
34  60  Sastra 
35  64  Sastra 
36  66  Sastra 
37  65  Sastra 
38  55  Sastra 
39  64  Sastra 
40  60  Sastra 

Sumber: Wahana Komputer, 2004 

 

Ujilah data di atas menggunakan uji statistik one-way ANOVA! (Ingat, sebelum melakukan uji 

one-way ANOVA, uji asumsi harus terpenuhi.) 

 
 
Kasus 5 

Uji hasil dari kuesioner berikut ini menggunakan uji reliabilitas dan validitas! 

  Grup 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 
1 1 2 2 4 2 2 2 2 4 4 2 4 2 2 4 2 
2 1 3 2 4 2 4 4 4 4 4 2 4 3 4 3 4 
3 1 2 5 4 2 1 5 2 3 4 2 3 4 3 5 4 
4 1 2 4 4 2 4 4 4 2 4 4 4 4 2 4 4 
5 1 3 2 5 2 4 2 2 4 4 2 3 3 3 4 2 
6 1 4 4 3 4 3 4 4 2 4 4 5 3 4 4 4 
7 1 2 2 2 1 2 2 1 5 4 2 5 1 2 2 1 
8 1 2 2 2 2 2 4 2 2 4 2 4 4 2 4 4 
9 1 2 2 2 2 2 2 4 2 2 2 4 4 2 4 2 

10 1 2 2 3 2 2 2 1 2 2 2 4 4 2 2 2 
11 2 3 4 3 1 3 3 4 3 4 4 4 4 3 4 3 
12 2 3 4 4 2 3 4 2 3 5 4 4 4 3 2 3 
13 2 3 4 1 2 4 4 2 4 2 4 4 2 2 2 4 
14 2 2 2 4 2 3 2 3 4 4 4 4 3 3 4 2 
15 2 2 4 3 2 2 3 4 3 2 4 3 4 4 4 4 
16 2 1 2 2 2 3 2 2 2 4 2 4 4 2 4 1 
17 2 1 1 3 1 3 2 1 3 3 1 5 3 2 2 1 
18 2 2 1 2 2 2 2 2 2 2 1 5 3 2 4 2 
19 2 2 4 1 2 2 5 1 4 5 3 4 5 5 3 4 
20 2 1 2 2 2 2 3 2 2 2 3 2 3 3 2 2 
21 2 2 2 2 2 2 2 2 4 4 4 4 4 4 2 2 
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22 2 2 1 1 1 4 1 2 4 2 1 4 1 1 4 1 
 
Ket: 1=STS; 2=TS; 3=N; 4=S; 5=SS 

 
Grup   1=Dosen; 2=Mahasiswa 

   
Pertanyaan: 

1. Apakah kuesioner-kuesioner tersebut reliable untuk menjadi indikator dari suatu 

variabel? 

2. Kuesioner-kuesioner mana saja yang harus dikeluarkan karena tidak valid (factor 

loadings <0,4)? 

  
Kasus 6 

Analisis data berikut ini menggunakan regresi! 
 

Daerah 
Sales 
(juta 

rupiah) 

Promosi 
(juta rupiah) 

Outlet 
(m2) 

Jakarta  205  26 159
Tangerang  206  28 164
Bekasi  254  35 198
Bogor  246  31 184
Bandung  201  21 150
Semarang  291  49 208
Solo  234  30 184
Yogya  209  30 154
Surabaya  204  24 149
Purwokerto  216  31 175
Madiun  245  32 192
Tuban  286  47 201
Malang  312  54 248
Kudus  265  40 166
Pekalongan  322  42 287

 
Sumber: Santoso, 2001 
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